Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer hit by a virus/malware


  • Please log in to reply
9 replies to this topic

#1 Genix

Genix

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 PM

Posted 13 February 2011 - 03:28 PM

Hi bleeping computer, it's been a while since I come here and a lot of graphic changes here. Well any case:

Every time I hibernate my computer and start it back up, it says "Delete restore point and move to booting" (not exact wording but really close), and it is the only option I can choose.
All of my saved progress have been lost. Plz help

Edited by hamluis, 19 February 2011 - 10:10 PM.
Merged post from XP to AII topic.


BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:58 PM

Posted 13 February 2011 - 04:27 PM

Hi and welcome back we updated our forum software so that explains the new look,

First, some things that will be helpful for troubleshooting this issue would be the following, the system manufacture, system model, the operating system including service pack version as well as well as any other errors that might exist along side this one. Once you reply back with those then we can help you further. :)

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |


#3 Genix

Genix
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 PM

Posted 13 February 2011 - 07:04 PM

System:
winXP
Media Center Edition
Version 2002
Service Pack 3

Manufactured and supported by:
eMachines
T6524
AMD Athlon™64 Processor
3500+
2.19GHz, 960 MB of RAM

#4 Genix

Genix
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 PM

Posted 14 February 2011 - 05:57 PM

So, this afternoon I come home and boot up my computer, and find it that I cannot get to my desktop screen. I keep going to the DOS (I think it's called DOS)screen, where there's an option where I can choose safe mode, use last good configuration, boot normally. I tried to boot normally, but it's no good; tired the boot normally, but it's no good. So I came to the conclusion of me got hit by a virus or a malware. so Please help me, anyone, thank you.

By the way: I'm using my sister's laptop for this post

#5 Genix

Genix
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 PM

Posted 14 February 2011 - 10:01 PM

anyone?

#6 Genix

Genix
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 PM

Posted 15 February 2011 - 10:35 PM

why is my problem being neglected?

#7 Genix

Genix
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 PM

Posted 16 February 2011 - 03:12 PM

computer hit by virus/malware causing the computer to restart everytime

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,235 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:58 PM

Posted 16 February 2011 - 03:52 PM

<<computer hit by virus/malware...>>

How do you know...that malware is involved?

Louis

#9 Genix

Genix
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 PM

Posted 19 February 2011 - 05:24 PM

sorry for the long wait, just got my reformatted and well it is stuck at:

http://i224.photobucket.com/albums/dd51/sonicwinghero/SUNP0030.jpg
http://i224.photobucket.com/albums/dd51/sonicwinghero/SUNP0031.jpg

and it's been there, for a long time.

*I know it's a virus/malware because I got one of those things that clogs my CPU up and gives me annoying messages until I got to the black DOS screen when I boot it up so I reformat the computer and stuck to this situation.

Edited by Genix, 19 February 2011 - 10:53 PM.


#10 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,528 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:04:58 PM

Posted 19 February 2011 - 11:53 PM

If you have reformatted your computer, you should repost your issue in the XP forums with regards to having issues reinstalling the Operating system. Having reformatted it's unlikely that you still have a malware issue. Secondly without an OS installed you will be unable to run any malware scans to search for and remove malware. Therefore this topic is unable to be resolved in this forum.

Please repost your issue with a link to this topic in this forum.

Thank You.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users