Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

e-reader


  • Please log in to reply
1 reply to this topic

#1 Edna41

Edna41

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 14 February 2011 - 03:49 PM

I received a Cruz R101 ereader from my daughter last week. I added a 32bit SanDisk, and downloaded the reader update. It would not install. I kept getting the android with the triangle & exclamination mark. Each time I tried to install.. I had to use the reset to get back to the cruz screen, and try again. Well, the last attempt, i used the reset, and it closed as usual. BUT now it will NOT turn on. Anyone know what to do? I posted to the cruz trouble shooting sight, but so far, no reply. Thanks for any help you can give.

BC AdBot (Login to Remove)

 


#2 LadyReb

LadyReb

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:17 AM

Posted 20 February 2011 - 04:32 PM

Hello Edna,

Sorry to hear about the trouble with your ereader. I was doing some looking around online, and I came across this:

http://cruzsupport.velocitymicro.com/ics/support/default.asp?deptID=5758

Have you tried that?

Oops, just tried that link, and it just takes you to the beginning support page. To get to the link I wanted you to see, click on Troubleshooter, then highlight Support-Model-Reader, click on 'continue to step 2', and then you'll see a page with a list of problems and the last one says, "What should I do if my Cruz Reader will not turn on?". Click on "see complete answer", and you'll see a page with instructions on how to open up the reader and unplug the cable to the battery and then plug it back in.

My apologies if you've already tried this.

I hope you get your reader working. I also have an e-reader (a Sony) and I'm really enjoying it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users