Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error reports


  • Please log in to reply
1 reply to this topic

#1 Traze

Traze

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:02:36 AM

Posted 14 February 2011 - 03:17 AM

it seem like everytime im online i get and error problem but when i send the report or dont send it goes away.but it always com back sooner or later. plus it is happaning to windows too. what should i do.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,630 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:06:36 AM

Posted 14 February 2011 - 07:50 AM

And that error is?

Please tell us EXACTLY what is happening - in detail.

And btw, sending the error report has nothing to do with anything.

Edited by Allan, 14 February 2011 - 07:50 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users