Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus 8


  • Please log in to reply
7 replies to this topic

#1 JUICYboy

JUICYboy

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:09:30 AM

Posted 13 February 2011 - 10:51 PM

Okay so one of my best friends computer got infected with: :o
Antivirus8
This program is nothing but a scam to make you buy there stuff. Worst of all it completetly disables everyting. :wacko:

I used Malwarebytes Malware but it did not pick it up, even on the second try, in Safe-Mode.

I got to kick its but, but how? :blink:

Please help my brain is fried.. :wacko:

Thanks

BC AdBot (Login to Remove)

 


#2 bassface

bassface

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 15 February 2011 - 02:33 AM

might i suggest ...combofix

#3 JUICYboy

JUICYboy
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:09:30 AM

Posted 16 February 2011 - 05:57 PM

I might of found the answer, it might be that I was running the older version of Malwarebytes and that is why it could not
pick up the Antivirus8. The program was at least a year old. Since I update it, and the software could not connect to the computer and check status. :wacko:

I will update the Malwarebytes and run it again.

I might of found the answer, it might be that I was running the older version of Malwarebytes and that is why it could not
pick up the Antivirus8. The program was at least a year old. Since I update it, and the software could not connect to the computer and check status. :wacko:

I will update the Malwarebytes and run it again.

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:08:30 AM

Posted 16 February 2011 - 06:05 PM

might i suggest ...combofix


I wouldnt do tht Juicyboy unless someone from out malware team suggests it.

Use RKill from http://www.bleepingcomputer.com/forums/topic308364.html to terminalte the process then update & run MBAM.
In the beginning there was the command line.

#5 T3h

T3h

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:30 PM

Posted 16 February 2011 - 06:23 PM

Updating Malwarebytes should help remove the Rogue Anti-virus, if that doesn't work go with Rkill as explained above.

Edited by T3h, 16 February 2011 - 06:24 PM.


#6 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:08:30 AM

Posted 16 February 2011 - 07:37 PM

Martel from the MRT team graciously provided me with a little insight.

http://www.bleepingcomputer.com/virus-removal/remove-antivirus8
THis is the link to the removal instructions.
Note in step 4 mbam-setup must be renamed.
In the beginning there was the command line.

#7 JUICYboy

JUICYboy
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:09:30 AM

Posted 17 February 2011 - 10:30 PM

Okay guys I will try this on Friday 2/18/11

I hope it works because my friend lives far away and I will hate to drive over there again not accomplishing anything...

I will let you know how it turned out...

Thanks again :thumbup2:

#8 JUICYboy

JUICYboy
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:09:30 AM

Posted 19 February 2011 - 06:51 PM

Okay here is the news:

Malwarabytes 2009 version was uninstalled and updated.
It successfully removed the virus.
Thanks to you guys for your help and support.

I love Malwarebytes :inlove:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users