Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


cannot find g:\recycler*exe

  • Please log in to reply
1 reply to this topic

#1 petermatt


  • Members
  • 2 posts
  • Local time:10:47 PM

Posted 13 February 2011 - 08:41 AM

Would appreciate any help available.

I can't access my external hard drive from windows explorer. If I choose "open" or double click the drive icon, I get an error message in the form of this topic title.

I can access stored data from applications, for example open Adobe Reader, click file, open, navigate to the file on the external drive and open it.

The above is true operating with an old Sony Vaio running XP. With a Dell Studio operating windows 7, I can't access any files on the external drive except those in the root directory, and I get the same error message as with the XP when trying to access the drive in windows explorer.

I've run scans on both fixed drives (C in both computers) and they are apparently clean. Done the same with the external drive. Also ran chkdsk on the external drive, with both cleanup options checked. Still haven't fixed the problem.

I think it's a virus because I took the external drive to school and plugged it into a computer there, then started having this problem. Also, believe it or not, this is the second time this has happened to me after using a computer at school!
Anyway, would love a helpful suggestion.

EDIT: Moved from XP forum to Am I Infected.

Edited by hamluis, 14 February 2011 - 02:31 PM.
Merged posts, edited

BC AdBot (Login to Remove)


#2 Allan


  • BC Advisor
  • 8,666 posts
  • Gender:Male
  • Location:New Jersey
  • Local time:10:47 PM

Posted 13 February 2011 - 08:54 AM

Right-click on the recycle bin and choose Properties. Is protection enabled on g: drive? If so, disable it. If not, enable it.
You can also enable hidden files in Windows Explorer and check of you see g:\recycler. If you do, and if protection on G: is not enabled, delete the folder.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users