Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intel HD/GMA5700MHD Not running at full potential?


  • Please log in to reply
3 replies to this topic

#1 ~ZeR0~

~ZeR0~

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:07:42 PM

Posted 13 February 2011 - 05:08 PM

Like it says in the title I don't think my Intel HD is running at full potential. In HWiNFO it shows that it's running at 366.7mhz when it should be at 766 mhz. When I running a game like Minecraft the thing runs like ass. Laggy as hell. I checked in the Intel graphics info thing and it says its allocating 50 megabytes of ram out of the 256 max. Any ideas? It's a laptop btw with an i7-640m and 4 gigs of DDR3 ram and Windows XP 32 bit.

Edited by ~ZeR0~, 13 February 2011 - 05:09 PM.


BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:06:42 PM

Posted 17 February 2011 - 06:14 PM

Hmmm? 114 views and no one seems to have a clue I guess.

Since it's been a few days since you posted this, before I attempt to offer some assistance needlessly, I am curious if you may have already abandoned this post, solved the problem already or if you still need help solving this problem?

If I do not reply soon to your reply, please feel free to PM me. :thumbup2:

Bruce.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 45 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:


#3 ~ZeR0~

~ZeR0~
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:07:42 PM

Posted 17 February 2011 - 09:51 PM

Well idk if it's a problem or just Intel being lazy. Minecraft runs like crap but The Sims 3 runs maxed out without a hiccup. Some games work great and some don't. Lazy programming on Intel's part I guess.

#4 Bill253

Bill253

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:05:42 PM

Posted 18 February 2011 - 12:24 AM

I can't be of much help here, except to suggest that you might get more of a response in the Computer Gaming sub-forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users