Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black screen in Vista Business


  • Please log in to reply
No replies to this topic

#1 d_shaddox

d_shaddox

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:49 AM

Posted 13 February 2011 - 01:00 AM

I have a Toshiba laptop running Vista Business, 32-bit and I believe it is SP2 and IE8. I have Windows Updates enabled to download during the night and then the computer will go into hibernation. This morning I woke up to find my computer on and running. When I lifted the cover my log in screen was on. I signed on and was on the internet for about 2 hours. I started to notice a few 'odd' things, (not sure if they had are important, but will still list them).

My cursor would be where I needed to click, and it would disappear and instantly re-appear somewhere else.
I was trying to copy/paste a link into an email and I was able to copy, but when I tried to paste it, my right mouse button did nothing.
I tried to open Excel while on the internet and received the error that I did not have enough memory and to close applications.
I was unable to Ctrl F to bring up 'find' and nothing happened.
Tried to open my Favorites folder, no response. Also, my toolbars started acting and looking different.

At this point I closed my cover to put it hibernation. When I tried later in the afternoon, I lifted the cover as usual and the computer turned on and the arrow appeared in the center of the screen. I waited for windows to load but thats all it did. No Toshiba or Windows splash screen, and no usual noises like the hard drive or fan starting, just a black screen with an arrow that I was able to move around. I tried to reboot several times with the same ending. I also was unable to boot into Safe Mode, same thing. I even tried to use my Recovery disk...no luck. One more thing, when I attempt to start up, I do not hear any beeps, just a double thunk sound almost immediately and a single thunk about 15'ish seconds later, (the thunk sound is the same as when a device is disconnected from the computer).

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users