Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Belarc Advisor Install and Startup Issue


  • Please log in to reply
3 replies to this topic

#1 johnwmck

johnwmck

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:28 AM

Posted 11 February 2011 - 09:57 PM

Forum Member

I am seeking advise regards an installation and startup issue with Belarc Advisor.

The computer is a Toshiba Satellite model C650 running an i3 processor. It is operating with Windows 7 Home Premium and has Zone Alarm v9.2.076.000 Avira Antivirus v10.0.0.607, Threatfire v4.7.0.17 also running.

Following Belarc installation I ran Belarc and it popped up with its profile mapping window and ran through the % bar at top of window - nearly finished run and then delivered the following message: 'Belarc Advisor: Couldn't save profile Access to ['ComputerName'].bci was denied' - I clicked OK, THEN the following message popped up: 'Belarc Advisor: Error updating history log Access to C:ProgamFiles\Belarc\Advisor\System\\BelNotify\History.log was denied.' - I clicked OK,THEN the following message popped up: 'Microsoft C++ Runtime Library - This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.' - I clicked OK - THEN the following 7 message: ' Belarc Advisor and BelMonitor Client Discovery has stopped working'.

So I uninstalled and re-installed Belarc Advisor and same result.

I then tried running Belarc by individually disabling the real-time monitors of ZoneAlarm, Avira, and Threatfire - no change.

Advice / guidance please. I very much like using Belarc as a cross-check for patch status.

Thank you.

John

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:28 AM

Posted 12 February 2011 - 09:30 AM

Are you running as administrator? Try right-clicking on the Belarc icon and "running as admin". If that doesn't work, add "take ownership" to the context menu (http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/) then take ownership of the Belarc folder AND the entire Program Files folder (it may take a couple of minutes to complete).

If it still doesn't work, you can either run it from the Hidden Admin Account (http://www.howtogeek.com/howto/windows-vista/enable-the-hidden-administrator-account-on-windows-vista/) or just use Everest (http://everest-pro-edition.software.informer.com/)

#3 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:10:28 AM

Posted 12 February 2011 - 10:44 AM

- Right click on the Belarc Advisor shortcut on your desktop.
- Select Properties from the right-click context menu.
- Click Advanced.
- Choose Run as administrator.
- Click OK twice to save the settings.

Now you can try running Belarc Advisor from this shortcut.



Edited by Romeo29, 24 February 2011 - 01:00 PM.


#4 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:10:28 AM

Posted 24 February 2011 - 12:25 PM

Are you running two Anti Virus programs active at the same time?? Normally that is not a good thing to do.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users