Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Epson scan


  • Please log in to reply
1 reply to this topic

#1 Deepdrifter

Deepdrifter

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:12 AM

Posted 10 February 2011 - 10:50 PM

Hi. I have been having problems scanning images with my Epson PX-A650. I uninstalled it and tried reinstalling it again, but nothing happened when I tried to reinstall it. While uninstalling it, a message popped up saying that it was now a Microsoft XPS document Writer, which I can't find anywhere on my computer. Please help!

Edited by hamluis, 11 February 2011 - 07:18 AM.
Moved from Vista to External Hardware.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,896 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:12 AM

Posted 11 February 2011 - 07:17 AM

The XPS Document Writer...is not the Epson Printer.

http://msdn.microsoft.com/en-us/library/dd183313(v=vs.85).aspx

What steps did you take to uninstall the printer?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users