Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple issues after using Revo to uninstall DivX


  • Please log in to reply
2 replies to this topic

#1 Sway

Sway

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:08:23 AM

Posted 10 February 2011 - 05:43 PM

Hi all

Today I was just trying to uninstall all components of DivX but it wouldn't go completely. I tried uninstalling and reinstalling a couple of times but it would never completely go either way, so I was advised in chat to download Revo uninstaller pro (trial).
After using the forced uninstall option to remove Divx, I selected everything that came up to do with DivX to remove it.

After the restart :o I no longer had any sound, my internet icon in the system tray shows a red X (even though I am connected) saying "connection status: unknown" and "class not registered."
Windows Security Alerts is also in the system tray saying I don't have antivirus and that Windows Defender is off. Avast says it is working though.
I was advised to run speccy but as soon as I opened it, it closed with the standard "not working" error message.
I was also advised to reinstall sound drivers for my laptop model which I did, but still no sound.

I looked for a system restore (there should be one) but it now says "System Restore does not appear to be functioning correctly on this system. The volume shadow copy service used by system restore is not working. For more information view the event log."

I have had a couple of other random windows messages pop up saying something stopped working and was closed - i.e. "ATI External Event Utulity EXE Module".

I was advised to make one of these posts. The first time I tried to run GMER I got the blue screen (only ever seen it once before if at all), second time GMER stopped working and closed, third time it was taking forever so I turned Avast off halfway through and the report is attached.

For what it's worth, I've had this laptop a couple years and never had any virus to get rid of or anything like this at all. Everything just suddenly seems to have gone wrong at once after using Revo to get rid of DivX. I hope this is enough info? Thanks for reading!




DDS (Ver_10-12-12.02) - NTFSx86
Run by Laura at 20:13:40.96 on 10/02/2011
Internet Explorer: 8.0.6001.19019 BrowserJavaVersion: 1.6.0_20

============== Running Processes ===============


============== Pseudo HJT Report ===============

uStart Page = hxxp://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=en_gb&c=83&bd=all&pf=cmnb
uDefault_Page_URL = hxxp://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=en_gb&c=83&bd=all&pf=cmnb
mStart Page = hxxp://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=en_gb&c=83&bd=all&pf=cmnb
mDefault_Page_URL = hxxp://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=en_gb&c=83&bd=all&pf=cmnb
uInternet Settings,ProxyOverride = *.local
BHO: BHO_Startup Class: {3134413b-49b4-425c-98a5-893c1f195601} - c:\program files\hewlett-packard\file sanitizer\IEBHO.dll
BHO: {5C255C8A-E604-49b4-9D64-90988571CECB} - No File
BHO: Windows Live Sign-in Helper: {9030d464-4c02-4abf-8ecc-5164760863c6} - c:\program files\common files\microsoft shared\windows live\WindowsLiveLogin.dll
BHO: Java™ Plug-In 2 SSV Helper: {dbc80044-a445-435b-bc74-9c25c1c588a9} - c:\program files\java\jre6\bin\jp2ssv.dll
BHO: Credential Manager for HP ProtectTools: {df21f1db-80c6-11d3-9483-b03d0ec10000} - c:\program files\hewlett-packard\iam\bin\ItIEAddIn.dll
TB: {0BF43445-2F28-4351-9252-17FE6E806AA0} - No File
TB: {D4027C7F-154A-4066-A1AD-4243D8127440} - No File
uRun: [msnmsgr] "c:\program files\windows live\messenger\msnmsgr.exe" /background
mRun: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
mRun: [<NO NAME>]
mRun: [avast5] "c:\program files\alwil software\avast5\avastUI.exe" /nogui
mRun: [SynTPEnh] %ProgramFiles%\Synaptics\SynTP\SynTPEnh.exe
mRun: [Google Desktop Search] "c:\program files\google\google desktop search\GoogleDesktop.exe" /startup
mRun: [SoundMAXPnP] c:\program files\analog devices\core\smax4pnp.exe
mRun: [SoundMAX] c:\program files\analog devices\soundmax\soundmax.exe /tray
mPolicies-explorer: BindDirectlyToPropertySetStorage = 0 (0x0)
mPolicies-system: EnableUIADesktopToggle = 0 (0x0)
IE: E&xport to Microsoft Excel - c:\progra~1\micros~2\office12\EXCEL.EXE/3000
IE: Send image to &Bluetooth Device... - c:\program files\widcomm\bluetooth software\btsendto_ie_ctx.htm
IE: Send page to &Bluetooth Device... - c:\program files\widcomm\bluetooth software\btsendto_ie.htm
IE: {CCA281CA-C863-46ef-9331-5C8D4460577F} - c:\program files\widcomm\bluetooth software\btsendto_ie.htm
TCP: {2489DC26-AA91-469B-9B4B-D6B533B02E93} = 62.24.139.6,62.24.139.7
AppInit_DLLs: APSHook.dll c:\progra~1\google\google~1\GOEC62~1.DLL
LSA: Notification Packages = scecli ASWLNPkg
mASetup: {10880D85-AAD9-4558-ABDC-2AB1552D831F} - "c:\program files\common files\lightscribe\LSRunOnce.exe"

================= FIREFOX ===================

FF - ProfilePath - c:\users\laura\appdata\roaming\mozilla\firefox\profiles\hcckn4gi.default\
FF - prefs.js: browser.search.selectedEngine - Wikipedia (en)
FF - component: c:\users\laura\appdata\roaming\mozilla\firefox\profiles\hcckn4gi.default\extensions\{e001c731-5e37-4538-a5cb-8168736a2360}\components\qscanff.dll
FF - plugin: c:\program files\divx\divx ovs helper\npovshelper.dll
FF - plugin: c:\program files\divx\divx plus web player\npdivx32.dll
FF - plugin: c:\program files\google\update\1.2.183.39\npGoogleOneClick8.dll
FF - plugin: c:\program files\java\jre6\bin\new_plugin\npdeployJava1.dll
FF - plugin: c:\users\laura\appdata\local\google\update\1.2.183.39\npGoogleOneClick8.dll
FF - plugin: c:\users\laura\appdata\roaming\mozilla\firefox\profiles\hcckn4gi.default\extensions\{e001c731-5e37-4538-a5cb-8168736a2360}\plugins\npqscan.dll
FF - Ext: Default: {972ce4c6-7e08-4474-a285-3208198ce6fd} - c:\program files\mozilla firefox\extensions\{972ce4c6-7e08-4474-a285-3208198ce6fd}
FF - Ext: Java Console: {CAFEEFAC-0016-0000-0013-ABCDEFFEDCBA} - c:\program files\mozilla firefox\extensions\{CAFEEFAC-0016-0000-0013-ABCDEFFEDCBA}
FF - Ext: Java Console: {CAFEEFAC-0016-0000-0016-ABCDEFFEDCBA} - c:\program files\mozilla firefox\extensions\{CAFEEFAC-0016-0000-0016-ABCDEFFEDCBA}
FF - Ext: Java Console: {CAFEEFAC-0016-0000-0017-ABCDEFFEDCBA} - c:\program files\mozilla firefox\extensions\{CAFEEFAC-0016-0000-0017-ABCDEFFEDCBA}
FF - Ext: Java Console: {CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA} - c:\program files\mozilla firefox\extensions\{CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA}
FF - Ext: bug447571.xpi: bug447571@alice0775 - %profile%\extensions\bug447571@alice0775
FF - Ext: Adblock Plus: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d} - %profile%\extensions\{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
FF - Ext: BitDefender QuickScan: {e001c731-5e37-4538-a5cb-8168736a2360} - %profile%\extensions\{e001c731-5e37-4538-a5cb-8168736a2360}
FF - Ext: BlockSite: {dd3d7613-0246-469d-bc65-2a3cc1668adc} - %profile%\extensions\{dd3d7613-0246-469d-bc65-2a3cc1668adc}
FF - Ext: eBay Sidebar for Firefox: {62760FD6-B943-48C9-AB09-F99C6FE96088} - %profile%\extensions\{62760FD6-B943-48C9-AB09-F99C6FE96088}

============= SERVICES / DRIVERS ===============


=============== Created Last 30 ================

2011-02-10 19:44:06 -------- d-----w- c:\program files\Speccy
2011-02-10 18:20:35 -------- d-----w- c:\users\laura\appdata\local\VS Revo Group
2011-02-10 18:20:31 27192 ----a-w- c:\windows\system32\drivers\revoflt.sys
2011-02-10 15:55:10 -------- d-----w- c:\program files\VS Revo Group
2011-02-10 14:56:49 -------- d-----w- c:\program files\CCleaner
2011-02-08 20:15:17 5890896 ----a-w- c:\progra~2\microsoft\windows defender\definition updates\{901b4cba-7c01-42b9-ae14-0e6920e39ee3}\mpengine.dll
2011-02-08 20:10:28 292352 ----a-w- c:\windows\system32\atmfd.dll
2011-02-08 20:10:27 34304 ----a-w- c:\windows\system32\atmlib.dll
2011-01-28 18:35:31 -------- d-----w- c:\users\laura\appdata\roaming\TrueCrypt
2011-01-28 18:06:35 -------- d-----w- c:\program files\iPod
2011-01-28 17:38:22 231248 ----a-w- c:\windows\system32\drivers\truecrypt.sys
2011-01-28 17:37:53 -------- d-----w- c:\program files\TrueCrypt
2011-01-25 15:52:32 119808 ----a-w- c:\program files\mozilla firefox\components\GoogleDesktopMozilla.dll
2011-01-12 14:31:51 413696 ----a-w- c:\windows\system32\odbc32.dll
2011-01-12 14:31:50 708608 ----a-w- c:\program files\common files\system\ado\msado15.dll
2011-01-12 14:31:50 57344 ----a-w- c:\program files\common files\system\msadc\msadcs.dll
2011-01-12 14:31:50 253952 ----a-w- c:\program files\common files\system\ado\msadox.dll
2011-01-12 14:31:50 241664 ----a-w- c:\program files\common files\system\ado\msadomd.dll
2011-01-12 14:31:50 180224 ----a-w- c:\program files\common files\system\msadc\msadco.dll
2011-01-12 14:31:46 1169408 ----a-w- c:\windows\system32\sdclt.exe

==================== Find3M ====================

2011-01-20 16:08:16 478720 ----a-w- c:\windows\system32\dxgi.dll
2011-01-20 16:08:06 219648 ----a-w- c:\windows\system32\d3d10_1core.dll
2011-01-20 16:08:06 189952 ----a-w- c:\windows\system32\d3d10core.dll
2011-01-20 16:08:06 160768 ----a-w- c:\windows\system32\d3d10_1.dll
2011-01-20 16:08:06 1029120 ----a-w- c:\windows\system32\d3d10.dll
2011-01-20 16:07:58 37376 ----a-w- c:\windows\system32\cdd.dll
2011-01-20 16:07:42 258048 ----a-w- c:\windows\system32\winspool.drv
2011-01-20 16:07:16 586240 ----a-w- c:\windows\system32\stobject.dll
2011-01-20 16:06:38 2873344 ----a-w- c:\windows\system32\mf.dll
2011-01-20 16:06:35 26112 ----a-w- c:\windows\system32\printfilterpipelineprxy.dll
2011-01-20 16:04:54 98816 ----a-w- c:\windows\system32\mfps.dll
2011-01-20 16:04:54 209920 ----a-w- c:\windows\system32\mfplat.dll
2011-01-20 14:28:38 1554432 ----a-w- c:\windows\system32\xpsservices.dll
2011-01-20 14:27:50 876032 ----a-w- c:\windows\system32\XpsPrint.dll
2011-01-20 14:26:30 667648 ----a-w- c:\windows\system32\printfilterpipelinesvc.exe
2011-01-20 14:25:25 847360 ----a-w- c:\windows\system32\OpcServices.dll
2011-01-20 14:24:32 288768 ----a-w- c:\windows\system32\XpsGdiConverter.dll
2011-01-20 14:24:26 135680 ----a-w- c:\windows\system32\XpsRasterService.dll
2011-01-20 14:15:10 979456 ----a-w- c:\windows\system32\MFH264Dec.dll
2011-01-20 14:14:39 357376 ----a-w- c:\windows\system32\MFHEAACdec.dll
2011-01-20 14:14:03 302592 ----a-w- c:\windows\system32\mfmp4src.dll
2011-01-20 14:14:03 261632 ----a-w- c:\windows\system32\mfreadwrite.dll
2011-01-20 14:12:46 1172480 ----a-w- c:\windows\system32\d3d10warp.dll
2011-01-20 14:11:34 486400 ----a-w- c:\windows\system32\d3d10level9.dll
2011-01-20 13:47:51 683008 ----a-w- c:\windows\system32\d2d1.dll
2011-01-20 13:44:05 1068544 ----a-w- c:\windows\system32\DWrite.dll
2011-01-20 13:44:03 797184 ----a-w- c:\windows\system32\FntCache.dll
2011-01-13 08:47:35 38848 ----a-w- c:\windows\avastSS.scr
2010-12-31 13:57:01 2039808 ----a-w- c:\windows\system32\win32k.sys
2010-12-18 06:27:04 916480 ----a-w- c:\windows\system32\wininet.dll
2010-12-18 06:22:41 43520 ----a-w- c:\windows\system32\licmgr10.dll
2010-12-18 06:22:27 1469440 ----a-w- c:\windows\system32\inetcpl.cpl
2010-12-18 06:22:11 71680 ----a-w- c:\windows\system32\iesetup.dll
2010-12-18 06:22:11 109056 ----a-w- c:\windows\system32\iesysprep.dll
2010-12-18 05:25:26 385024 ----a-w- c:\windows\system32\html.iec
2010-12-18 04:48:39 133632 ----a-w- c:\windows\system32\ieUnatt.exe
2010-12-18 04:47:11 1638912 ----a-w- c:\windows\system32\mshtml.tlb
2010-11-29 17:38:30 94208 ----a-w- c:\windows\system32\QuickTimeVR.qtx
2010-11-29 17:38:30 69632 ----a-w- c:\windows\system32\QuickTime.qts

============= FINISH: 20:15:36.14 ===============

Attached Files



BC AdBot (Login to Remove)

 


#2 njustice

njustice

  • Security Colleague
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:23 AM

Posted 10 February 2011 - 06:04 PM

Hello Sway, Have you tried to use Revo support page? Reason I ask is because apparently you can restore an uninstall several ways.


Is there a way to undo an uninstallation / uninstalling of a program?
Reinstalling the program is the first and easiest solution! Because Revo Uninstaller Pro automatically creates a system restore point before uninstalling a program, you can use Windows System Restore to restore your system to a previous state Revo Uninstaller Pro -> Windows Tools-> Windows System Restore By default Revo Uninstaller Pro moves all leftover files to the Recycle Bin when you delete them - so check it for accidentally deleted files! Also by default Revo Uninstaller Pro backs up every deleted leftover Registry item - so check the Backup Manager of Revo Uninstaller Pro for restore point created after the deletion of Registry items that you want to restore.


Revo FAQ Page
Have I helped you? Please consider donating to help me continue my fight against malware Posted Image

#3 Sway

Sway
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:08:23 AM

Posted 10 February 2011 - 08:25 PM

Thanks so much for your reply!

In my blind panic I hadn't checked the support for Revo - I thought everything had gone because I had also since emptied the recycle bin.

I couldn't restore through Revo BUT the last suggestion worked! :woot: I used Revo to restore many many registry items it had backed up. Then I was able to use system restore to go back to last night which has gotten everything back to normal (and on the plus side I also managed to uninstall DivX fully afterwards).

Thank you!! :lol:

P.S. I don't know anything about what's in there but do the logs I've posted show any other problems??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users