Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus not letting me online Restore points gone


  • Please log in to reply
No replies to this topic

#1 diesellady80

diesellady80

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Shucks Empire
  • Local time:01:40 PM

Posted 10 February 2011 - 02:42 PM

I am posting from this other computer (which also has a problem, on a different post), but I am not able to get online with the one that I am refering to here. It tells me the page cannot be displayed with a strange icon next to that and says my option is to purchase something for every page I try to go to. I tried to boot in safe mode and set back to an earlier date, but when it restarts it says that was unsuccessful and the messages start to pop up. If I try to open any control panel or help, a message comes up that it is unable to do that because of a virus (it IS the virus) and a small blue shield appears by the clock. Is this a virus that anyone would know how to guide me through getting rid of? I really appreciate it, because as of now, it is useless. I'm running windows vista on it, it's only a couple years old. Thanks!

Edited by Orange Blossom, 10 February 2011 - 04:18 PM.
Moved to AII from log forum. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users