Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Did I get hacked?


  • Please log in to reply
2 replies to this topic

#1 peddler100

peddler100

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:40 AM

Posted 10 February 2011 - 10:49 AM

I have a wordpress blog at hxxt"://danverssoftwareonline.com/wordpress and when I enter an external link it changes when I hover over it.

Example:

source is hxxt://danverssoftwareonline.com/anything. The source is correct

hover says this: hxxt://danverswafflewareonline.com/anything.

It appears whenever I use the word 'software' it changes to 'waffleware'.

when I click on the link google says can not find 'danvers waffle ware online'

another example:
source is hxxt://softwaregoldclub.com

hover and click says hxxt://wafflewaregoldclub.com

this has only been happening a few days.

I have a second wordpress butu using the same host and it happens there also.

Any help would be greatly appreciated.

I was going to delete wordpress and start over but was told I should come here first.

Edited by elise025, 13 February 2011 - 03:24 AM.
Topic moved to Website Development ~Elise


BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:02:40 AM

Posted 13 February 2011 - 04:42 AM

Doesn't do it for me.

#3 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:03:40 AM

Posted 13 February 2011 - 09:12 AM

Me either. This is not a programming question, so moving.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users