Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Acer Monitor Reads "Input Not Supported"

  • Please log in to reply
3 replies to this topic

#1 daveplaysbass


  • Members
  • 7 posts
  • Local time:12:13 PM

Posted 09 February 2011 - 10:55 PM


Windows 7
Dell Quad Core Studio Desktop
Acer X203H monitor

My wife went to use the computer which had been running for several days and when she got on it the resolution was messed up. She went to change the screen resolution and selected the finest one in the list (top of the list) and the monitor immediately displayed "input not support". I can boot up the machine in safe mode. I have changed the resolution but I still get the same problem when booting up in normal mode.

The display adapters per device manager are the integrated Intel® G45/G43 Express Chipset. This same device is listed twice under the display adapters. I am hestitant to delete these in safe mode as we can at least use the computer in safe mode.

I have read that the Acer monitors can only run at 60 Hz. However in safe mode when I go in under screen resolution advanced settings the monitor tab only gives me the Use hardware default setting for the screen refresh rate. I have set the resolution to 800 x 600 and 1024 x 768 in safe and attempted to reboot in normal without any luck.


Edited by daveplaysbass, 09 February 2011 - 10:58 PM.

BC AdBot (Login to Remove)


#2 daveplaysbass

  • Topic Starter

  • Members
  • 7 posts
  • Local time:12:13 PM

Posted 09 February 2011 - 11:26 PM

Well I guess I am happy to say I can answer my own question. After messing around for 1.5 hours and then posting, I then find an immediate solution.

Here's the simple solution, at bootup I got the machine into the windows boot options screen. On the Dell I had to toggle F2 at startup and then was given the option for "Advanced Options" via the F8 key. On the Advance Options screen I chose the "Enable Low Resolution Video (640 x 480)". Everything booted without issue. I then manually changed the screen resolutin to 1600 x 900.

#3 Bill253


  • Members
  • 275 posts
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:01:13 PM

Posted 10 February 2011 - 12:27 AM

Nice job of troubleshooting! :thumbup2:

#4 Katiealey


  • Members
  • 1 posts
  • Local time:03:13 PM

Posted 26 June 2017 - 01:11 PM

I have a OptiPlex 3040 Dell running windows 7. Had one screen that looked SUPER zoomed in. I right clicked and went to resolution to change it, and every time I did, I got a "Input Not Supported" on every resolution I tried. It was stuck super zoomed in. I fiddled for about an hour and found that there are TWO places to change resolution. You can do the traditional right click and click on screen resolution. OR, you can right click and go to "Graphic Properties." For me, it brought me to an "Intel HD Graphics Control Panel." There, I was able to select "Display"  and it brings me to a completely different place where I can change the resolution, refresh rate, rotation, scaling, and many more options. I changed the resolution here and boom. It was fixed.


Just as an added tip to try!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users