Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cant run any programs and no icons


  • Please log in to reply
7 replies to this topic

#1 djlansing777

djlansing777

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 09 February 2011 - 08:04 PM

when i start up the computer all i see is a blank background and i cannot run any programs. all the icons and start menu are gone and i cannot get them back up. the only thing i can do is right click and under NEW i can make shortcuts to different folders in my computer and browse those but i cannot run any programs at all. i tried to do system restore and that doesnt work i also cannot run my computer in safe mode or restore it that way because for some reason my monitor doesnt detect that the computer is on unless its on the desktop so the monitor wont get off the powersaving mode to allow me to see whats going on plus i cannot run the task manager either. sorry if this is a repost

Edited by hamluis, 10 February 2011 - 11:09 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:04 PM

Posted 10 February 2011 - 08:18 AM

What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:04 PM

Posted 10 February 2011 - 10:21 AM

What happens when you bring up task manager with ctrl+alt+del and start a new application called explorer.exe via the New Task button.

#4 djlansing777

djlansing777
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 10 February 2011 - 10:59 AM

hey guys thanks for the replies so fast for the first one im not sure because my dad had the computer and it worked fine he said then when he gave it to me it did that. as for the second question i cannot bring up the task manager at all when i try to open any program or push ctr alt del all i get it the hourglass for a second then it goes away plus i also forgot to add all the old icons are there on my desktop according to the desktop folder but they are not visable

#5 Allan

Allan

  • BC Advisor
  • 8,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:04 PM

Posted 10 February 2011 - 11:51 AM

Sorry, without punctuation I find your post difficult to read.

#6 Allan

Allan

  • BC Advisor
  • 8,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:04 PM

Posted 10 February 2011 - 11:52 AM

And have you run scans with both your anti virus utility and MalwareBytes?

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:04 PM

Posted 10 February 2011 - 11:57 AM

Are there more then one account on the computer?

#8 cogs10

cogs10

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 10 February 2011 - 07:23 PM

does your monitor have an svga connector so you can try that detection on boot?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users