Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Games Crash/Close Immediately upon opening


  • Please log in to reply
1 reply to this topic

#1 Jason S

Jason S

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:01 AM

Posted 09 February 2011 - 06:54 PM

Problem:
The moment I open a game, it gets closed. With minecraft (not very CPU/Memory demanding) as soon as I press Login, the window closes, and with Doom 3, the computer freezes for a moment an i get a notification saying something along the lines of "Doom 3 has stopped working, windows is looking for a solution", and then it closes out.

Every time the minecraft startup fails, this text document is saved to my desktop (Its pretty huge, so i will only post the interesting bits):

A fatal error has been detected by the Java Runtime Environment:

EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00000000742eaa4f, pid=2540, tid=1328

# If you would like to submit a bug report, please visit:
# http://java.sun.com/webapps/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.

Everything else just seems to be minecraft programming jargon, but i can post more if need be.
Every MS program works, Audacity (3rd party audio editing software)works, firefox, youtube, newgrounds (flash) all work fine.

The story:
I recently built a new system, and when it arrived, it came with the wrong disc drive. I was unable to install anything until i got the right drive so in the meantime, I tried to boot from my old systems HDD, and wudya know, it worked. It booted in safe mode, so i put everything on the install disc onto a External hard drive, and ran it via USB. Once the Ethernet controller was installed, i just got all my updated drivers from the net. I deleted all of my old drivers, all of my old useless applications, and ran a Registry Cleaner. I don't game often, so this problem went unnoticed for about a month. I'm not sure if it was something i did during the system change, or during the month long period i was using it, but the system change seems to be a likely culprit.

System Specs:
**BIOSTAR TH67+ (Never again will I buy a biostar MOBO, not a fan.)
Intel i5 2500 3.3 GHZ (built in gpu)
4GB G.Skill
Rocketfish Sound Card
Win7 64bit

**All P67 and H67 series motherboards were recently recalled for having a defect in the chip-set controlling the SATA 3.0 ports. Both of my hard drives were installed in SATA 6.0, I was assured that data loss only occurs in the SATA 3.0 ports.


Doom has been re-installed three times.
Any ideas?

Edited by Jason S, 09 February 2011 - 09:14 PM.


BC AdBot (Login to Remove)

 


#2 Jason S

Jason S
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:01 AM

Posted 09 February 2011 - 06:59 PM

...false alarm, still having the same issue. Just ran a registry cleaner, it found hundreds of issues, but none of them fixed my problem.

Edited by Jason S, 09 February 2011 - 08:56 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users