Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

loading deadspace 2


  • Please log in to reply
1 reply to this topic

#1 bobupp

bobupp

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cheney, Wa.
  • Local time:08:37 PM

Posted 09 February 2011 - 06:52 PM

Bought a retail version of DeadSpace 2 and after it loaded I get an application manager error when I try to do anything with it. Tried to uninstall but the deauthorization sends me back to the same error. Where or how do I trouble shoot this?

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:37 PM

Posted 09 February 2011 - 07:15 PM

Hi -
Please try the free version of Revo Uninstaller - This link is to Cnet downloads -

Is there any special error number or code that you are presented with when you try the built in uninstaller -

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users