Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2Wire2701HG-B DHCP Issues


  • Please log in to reply
No replies to this topic

#1 skipz2010

skipz2010

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 09 February 2011 - 04:01 PM

Hello all. I am new to some stuff when it comes to networking, but I have browsed the net in search of an answer so I thought I would check here for one. I am using a Wwindows XP Home machine and have the 2Wire from AT&T. I had another 2Wire and when I wanted to go to DMZ mode it would let me, but now on the new 2Wire it says that I can't because my machine is set to static. When I went into control panel and then networks and checked the properties for TCP/IP settings it says that DHCP is enabled. Is there something that I am overlooking on the modem interface or on my pc? I wanna set up DZM to make sure I don't have any issues with my XBox 360 connecting and having NAT problems. Any info would be appreciated so much. Thank you.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users