Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Local Area Connection "Connected" but no internet access


  • Please log in to reply
No replies to this topic

#1 windwhisperbomb

windwhisperbomb

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:01 PM

Posted 08 February 2011 - 11:07 PM

For awhile, my laptop was sluggish and I would get random pop-ups. Scans with Malware showed nothing, but I wasn't able to update it or anything else. I got the latest version of Malware on my laptop and it found over 40 viruses. It removed the viruses, but now I can't use the internet. Firefox and AIM fail to connect. Local Area Connection reads "Connected". My router and IP settings are good. Any help would be appreciated.

Microsoft Windows XP
Professional
Version 2002
Service Pack 2

Fujitsu Computer Systems
Mobile IntelŪ
PentiumŪ 4 CPU 3.20GHz
1.86 GHz, 1.00 GB of RAM

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users