Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toredo Tunneling Pseudo Interface Device


  • Please log in to reply
1 reply to this topic

#1 trouble at mill

trouble at mill

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:24 PM

Posted 08 February 2011 - 06:21 PM

Hello, I've just noticed that in Device Manager, a Toredo Tunneling Pseudo Interface Device is showing a yellow flag, in properties it says that this device cannot start, error code 10. I have tried to update the driver but just get told that I have the most up to date driver. I am not even sure what a Toredo Tunneling Pseudo Interface device is? and how can I get it to work (or do I even need it!)
Any Ideas?

BC AdBot (Login to Remove)

 


#2 trouble at mill

trouble at mill
  • Topic Starter

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:24 PM

Posted 08 February 2011 - 06:46 PM

OK, I found a fix for my problem, apparently this is to allow the IPv6 protocol to run over an IPv4 network, and as 99.9% of routers use IPv4, just right click and disable it!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users