Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hard disk drive not found on startup...sometimes.


  • Please log in to reply
3 replies to this topic

#1 nattybumpo123

nattybumpo123

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 08 February 2011 - 04:24 PM

Sometimes, when I startup my laptop, it gives the error: Primary hard drive disk 0 not found. It does this on both a cold boot, and when coming out of hibernation. The laptop is an Aspire 5630 running vista 32-bit SP3. I've updated the BIOS, and reset it to the default, to no avail. It doesn't have any viruses. It's a WD Caviar Blue sata drive, thought I don't remember the exact model number. All of the SMART data shows up normally, with nothing out of the ordinary. I'm out of ideas for what to try. It's had this issue for a while, but trying everything imaginable, and then ignoring it doesn't seem to have helped.

*the catch with all of this, is that if I shutdown, and restart again, it works just fine. It's an intermittent problem.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:23 PM

Posted 08 February 2011 - 08:49 PM

Run hard drive diagnostics: http://www.tacktech.com/display.cfm?ttid=287 (or http://www.bleepingcomputer.com/forums/index.php?showtopic=28744&hl=hard+drive+diagnostic)
Make sure, you select tool, which is appropriate for the brand of your hard drive.
Depending on the program, it'll create bootable floppy, or bootable CD.
If downloaded file is of .iso type, use ImgBurn: http://www.imgburn.com/ to burn .iso file to a CD (select "Write image file to disc" option), to make the CD bootable.
For Toshiba hard drives, see here: http://sdd.toshiba.com/main.aspx?Path=ServicesSupport/FujitsuDrivesUSandCanada/SoftwareUtilities#diagnostic

Note : If you do not know how to set your computer to boot from CD follow the steps HERE

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 nattybumpo123

nattybumpo123
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 08 February 2011 - 10:07 PM

That doesn't seem to show anything unusual. It's had this problem for a year or so, so if the hard drive was failing, I feel that it would have by now.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:23 PM

Posted 08 February 2011 - 10:12 PM

It'll be up to you, if you want to run any diagnostics.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users