Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router Configurations


  • Please log in to reply
3 replies to this topic

#1 brodie1600

brodie1600

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:06:11 AM

Posted 07 February 2011 - 09:13 PM

Greetings all!

I've been trying to assist a friend in forwarding some ports in order for her to host a couple of miscellaneous servers. The problem is that the router configurations won't open when we try to access them via the gateway IP in a browser. We've tried the internal IP, the gateway, and the external IP, and none of them let us access the settings; it doesn't even bring up the prompt to login.

The router is a Cicso DPC 2325, and the gateway IP is 192.168.0.1. No connection has been able to have been established with the router, and we've tried to use a port forwarding program to no avail.




If anyone can provide any assistance, that'd be wonderful!

Thanks!




~brodie1600



BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:11 AM

Posted 07 February 2011 - 09:22 PM

What exactly happens when you go to http://192.168.0.1 ?
Did you try different browser?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:11 AM

Posted 08 February 2011 - 12:19 AM

Like Broni stated. What browser?

Also, I have seen some firewalls hinder access. Not sure why and it seems to be rare.

#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:11 AM

Posted 08 February 2011 - 06:22 PM

I've also seen where the log in ability has become corrupt and the only way in is to do a factory default reset. But before going that route try the other suggestions previously mentioned.

Just for reference, I'll add a link to the Cicso DPC 2325 User Guide .pdf

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users