Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello


  • Please log in to reply
2 replies to this topic

#1 OriginalNothing

OriginalNothing

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 15 December 2005 - 01:56 PM

Greetings people,

I've joined up here cuz i have a --bleeeeeep---ing computer, it generally tends to hate on me. the machine i'm on now isn't mine per say, it's my cousins', i just moved here and went to work on their computer cuz i noticed there wasn't 'bleep' for antivirus or adware, etc. Not even settings on for stuff like removing temp files... so anyways, i've done a fair amout of house cleaning but have come across a problem. Many of you may be familiar with this thing called CoolWWWSearch.. a big PIA. I'll be posting a request for help on that seperately, so if you know something about taking it out please reply. Anyways...
My own machine that I built about 5 years ago (maybe more?) is back at my parents' and in need of upgrading, which i will be able to do after this Christmas ^.^ Dual proccessors and a copy of XP Pro for me :-D I'll restain my salef for going 'woot!' So yeah, anyways, Merry Christmas, Happy Hannihka (sp?) an a great holiday to all others who observe something else. Merry Yule!!

Peace to all
OriginalNothing

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:38 PM

Posted 16 December 2005 - 10:22 AM

Welcome to Bleeping Computer, OriginalNothing.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:38 PM

Posted 27 December 2005 - 06:36 PM

:thumbsup: to BC! OriginalNothing.
Glad to have you aboard. Happy Holidays!

Good Luck,
yano :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users