Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Youtube and gmail don't load


  • Please log in to reply
1 reply to this topic

#1 CHansohn

CHansohn

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:11:39 AM

Posted 07 February 2011 - 10:54 AM

well I have a problem where gmail will only load in html mode, youtube videos don't load, and some times websites load wrong and need to be refreshed 2 - 3 times before it starts working. I tried connecting and booting off of a eSATA windows 7 (the same edition and drivers as the internal one) and its fine. is there some sort of virus that did this? its almost like javascript sorta works but has issues. any ideas whats wrong and how to fix it?

CPU = Intel i7 950
Motherboard = Asus P6X58D
RAM = Corsair XMS3 DDR3 6X 2GB
Power Supply = Corsair AX1200W
Graphics Card = GTX 580 2-way SLI


BC AdBot (Login to Remove)

 


#2 CHansohn

CHansohn
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:11:39 AM

Posted 08 February 2011 - 09:37 AM

never mind I fixed it. Some how firefox and chrome where corrupted. I figured it out when internet explorer was the only one working. imagine IE actually did something useful for once.

CPU = Intel i7 950
Motherboard = Asus P6X58D
RAM = Corsair XMS3 DDR3 6X 2GB
Power Supply = Corsair AX1200W
Graphics Card = GTX 580 2-way SLI





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users