Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hovering Over "start" And Getting A Program Back Into Start All Programs?


  • Please log in to reply
4 replies to this topic

#1 help!

help!

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:12:11 PM

Posted 15 December 2005 - 12:30 PM

Hi,
I have xp, and I used to be able to hover the cursor over the "start" in the lower left of the screen and the menu would open, but now I have to click to get it to open. how can I fix this? did I do something wrong?

also, I used to have a program hp label kit in my "start" , "all programs" menu, and I tried to move a shortcut of this program to the desktop; but it moved the program itself to the desktop instead; how can I move the program back into "start" "programs"? I've tried everything.

I do see it on the desktop as well as on the left side when you open up start; but NOT on the right side, when you open start, all programs

any help would be greatly appreciated! thanks!

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:11 AM

Posted 15 December 2005 - 12:40 PM

You should be able to left click and hold then drag to the location you wish. If you do not want to move it, just have it in two locations right click select "Create Shortcut" and repeat the instruction above.
The other option is right click over the taskbar and select properties. Go to the Start tab and select Classicc Mode and select Customize.
"2007 & 2008 Windows Shell/User Award"

#3 help!

help!
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:12:11 PM

Posted 15 December 2005 - 12:50 PM

ok.........that might have worked; I'm going to reboot and try

what about that hovering thing; when you put your cursor over the start word, it should open that menu; but I have to click;

anyone, any thoughts on that? thanks

#4 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:02:11 AM

Posted 15 December 2005 - 08:18 PM

Right click on the Start button and click 'Properties'. What type of Start menu do you use, Simple or Classic? Have alook at the 'Advanced' settings.

I've never had that feature on my PC and I cannot find any reference to it. It may be connected to a setting in 'Folder Options' in the control panel where you can choose 'hover to select' instead of 'click to select'. That might be worth a try. :thumbsup:

Edited by Rimmer, 15 December 2005 - 08:19 PM.


Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#5 help!

help!
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:12:11 PM

Posted 20 December 2005 - 02:04 PM

silly me!....you're right........I don't think I had that feature either.....must be all the holiday egg nog! merry xmas!

p.s. I heard once that one could open internet explorer have two default pages open (left and right or top and bottom?) have you ever heard of that? can you do that? I use ie 6.0 and xp thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users