Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Had Malware problem, now having graphics problems....


  • Please log in to reply
2 replies to this topic

#1 Jiggity

Jiggity

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:06:05 AM

Posted 06 February 2011 - 08:51 PM

I made a post here a little over a month ago about a malware problem I had, it got fixed, but now it seems like my graphics on my computer are having problems at times, especially while playing video games. The quality is MUCH lower and darker than what I normally can do, I recently had a windows update and it seemed like the problem started after that. I was wondering maybe it if had something to do with the malware that was on my system previously (maybe it corrupted files that didnt get fixed?). Any help is appreciated.

BC AdBot (Login to Remove)

 


#2 ATGUNWAT

ATGUNWAT

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:06:05 AM

Posted 08 February 2011 - 04:40 PM

I made a post here a little over a month ago about a malware problem I had, it got fixed, but now it seems like my graphics on my computer are having problems at times, especially while playing video games. The quality is MUCH lower and darker than what I normally can do, I recently had a windows update and it seemed like the problem started after that. I was wondering maybe it if had something to do with the malware that was on my system previously (maybe it corrupted files that didnt get fixed?). Any help is appreciated.



Have you tried to update your graphics driver?

ATGUNWAT B)

#3 Jiggity

Jiggity
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:06:05 AM

Posted 09 February 2011 - 11:28 AM

I have but it hasn't seemed to help one bit.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users