Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Connection listed in network connection


  • Please log in to reply
5 replies to this topic

#1 BrainyTehBrain

BrainyTehBrain

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Location:Mississauga, Ontario
  • Local time:01:48 AM

Posted 06 February 2011 - 05:00 PM

Since last week the internet connection icon stopped appearing on the system tray. I didn't really notice until I checked Network Connections and there was no connection listed there andd I got an error message.
"The Network Connections Folder was unable to retrieve the list of Network adapters on your machine. Please make sure that the Network Connections service is enabled and running.

But the internet is still working like normal? How do I fix this

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:48 AM

Posted 06 February 2011 - 05:21 PM

Did you check to see if the mentioned service was running?

Go to Control Panel > Administrative Tools > Services. Scroll down to find Network Connections in the first column. Double click on it. In the window that comes up make sure the start-up type is set to Manual or Automatic. Also that the Service status: is Started. If it is not then you will need to click on the Start button.

You may need to restart the PC for the changes to show.

#3 BrainyTehBrain

BrainyTehBrain
  • Topic Starter

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Location:Mississauga, Ontario
  • Local time:01:48 AM

Posted 06 February 2011 - 08:25 PM

It is already running and it's set to manual.

#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:48 AM

Posted 06 February 2011 - 10:05 PM

Lets try this.

Go to start > run > type in cmd

At the flashing prompt type
regsvr32 netshell.dll hit enter
regsvr32 netcfgx.dll hit enter
regsvr32 netman.dll hit enter

For good measure restart. Let us know.

#5 BrainyTehBrain

BrainyTehBrain
  • Topic Starter

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Location:Mississauga, Ontario
  • Local time:01:48 AM

Posted 07 February 2011 - 03:02 PM

Thanks, it worked.

#6 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:48 AM

Posted 07 February 2011 - 09:43 PM

You are :welcome:

Glad BC was able to help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users