Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB PORT


  • Please log in to reply
No replies to this topic

#1 imicon

imicon

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:19 PM

Posted 06 February 2011 - 11:05 AM

I recently downloaded Microsoft Streets and Trips 2010 to replace ST_2007 with gps locator. I didn't order ST_2010 with gps locator as I still have the one from my previous version, and was told I could use the old one with the new software. The gps locator was always recognized on com4 port, but now when I attempt to scan for an available port, com 4 does not show up. Com 3 is all that shows on the scan now, and it doesn't recognize the gps device. Where did my com 4 port go, and how can I retrieve it?
Please forgive me if I have posted this query to the wrong forum.
Thanks

Edited by hamluis, 06 February 2011 - 02:22 PM.
Moved to All Other Applications from External Hardware.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users