Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Ics Troubles


  • Please log in to reply
12 replies to this topic

#1 GravyDave

GravyDave

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:25 AM

Posted 15 December 2005 - 03:18 AM

I have set up an ad-hoc wireless network between my desktop and my laptop, the network is fine but I can't seem to get the internet connection sharing to work, both are running XP home sp2 and have used the ICS wizard like the help file states but that didn't work so i thought it could have been my fire wall but disabled it on both comps brefly and that didn't help. so i'm up agianst a brick wall at the mo trying to figure out what to do next.

GravyDave

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:25 AM

Posted 15 December 2005 - 03:27 AM

I assume you are configured Modem>desktop> notebook?
When you ran the ICS did you configure the notebook to connect thru a direct cable?

Edited by acklan, 15 December 2005 - 03:28 AM.

"2007 & 2008 Windows Shell/User Award"

#3 GravyDave

GravyDave
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:25 AM

Posted 15 December 2005 - 03:31 AM

Yup i set it up exactly like all the tutorials said 3x to be exact

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:25 AM

Posted 15 December 2005 - 03:39 AM

Forgive me for all the ?'s. Did you setup the desktop as direct connect to the internet? You have two NICs in your desktop 1 wired, and 1 wireless?
"2007 & 2008 Windows Shell/User Award"

#5 GravyDave

GravyDave
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:25 AM

Posted 15 December 2005 - 03:43 AM

yup i've got the internal nic on the desktop hooked into the broadband and i've got a usb wireless device pluged into the back of it.

Dave

(do i need a defult gateway and an dns address on the client computer?)

Edited by GravyDave, 15 December 2005 - 04:05 AM.


#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:25 AM

Posted 15 December 2005 - 04:12 AM

This is the slow part.
Do you ...
Have sharing turn on?
Computer name unquie?
Workgroup the same?
Clients for MicroSoft?
"2007 & 2008 Windows Shell/User Award"

#7 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:25 AM

Posted 15 December 2005 - 04:15 AM

Not if you are setup for DHCP. If your computers are static IPs, yes you will have the DNS and gateway plugged in manually.
"2007 & 2008 Windows Shell/User Award"

#8 GravyDave

GravyDave
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:25 AM

Posted 15 December 2005 - 04:27 AM

Yes, Yes, Yes and yes. i've been tearing my hair out trying to figure this one out, and this has just hapend i am no longer able to connect to the desktop from the laptop but the other way works fine. i am also unable to ping the desktops ip?

(Don't wory bout the unable to connect thing i found that prob i had left don't alow exceptions check in windows firwall from removing a virus the other day) (but i am still unable to use the internet from my laptop)

Dave

Edited by GravyDave, 15 December 2005 - 04:44 AM.


#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:25 AM

Posted 15 December 2005 - 04:42 AM

I think I have something.
Go to My Network Places (right click)>Properties>Incoming LAN Connection>Networking>Intrenet Protocol (TCP/IP)>Properties.
Check both Allow caller to access, and Assign Addresses Automatic Using DHCP. hen click OK to exit.
"2007 & 2008 Windows Shell/User Award"

#10 GravyDave

GravyDave
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:25 AM

Posted 15 December 2005 - 05:09 AM

ok, so when i go to network places and right click and go properties it takes me to network conections. so do you want me to goto the wireless adaptor on my desktop and goto tcp/ip then click on properties?

Dave

#11 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:25 AM

Posted 15 December 2005 - 06:49 AM

ok, so when i go to network places and right click and go properties it takes me to network conections. so do you want me to goto the wireless adaptor on my desktop and goto tcp/ip then click on properties?

Dave


No go into your Incoming Connections settings. Not the adapter.
"2007 & 2008 Windows Shell/User Award"

#12 GravyDave

GravyDave
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:25 AM

Posted 15 December 2005 - 04:31 PM

Ok thats seem to only be avalble in XP prof wereas im using XP home on both computers, But on a good note i have seemed to have made some progress, i am now getting "internet connection on lan" in network connections but i am still unable to use the net.

Dave

#13 zone

zone

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:25 PM

Posted 22 December 2005 - 08:21 AM

It has (i think) to do with needing to force wirelss adapator in promiscuity mode as the XP bridge will coennct but wont pass data as standard.

http://www.techspot.com/vb/all/windows/t-1...c-problems.html

shoud help I think :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users