Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Arrow keys act weird when used to move around a web page


  • Please log in to reply
4 replies to this topic

#1 djwendt

djwendt

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 05 February 2011 - 10:42 PM

Hello - a few weeks ago our up and down arrow keys started responding differently than they should or used to. When you use the down arrow key to go down a website page it jumps clear to the bottom and the up arrow key sometimes jumps you clear to the top. They seem to work fine in Word and other apps. Issume i accidentally hit some button that made this change, but cannot find that setting. This is on an 8 month old toshiba laptop. Any help getting this fixed is appreciated!

Thanks

BC AdBot (Login to Remove)

 


#2 Raizzt

Raizzt

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 05 February 2011 - 10:53 PM

Does this happen in Internet Explorer, Firefox, Chrome or other browser?

Is it limited to one browser?
A complex system that does not work is invariably found to have evolved from a simpler system that worked just fine. - Murphy

Site Admin
Tech's Thing

#3 djwendt

djwendt
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 06 February 2011 - 10:35 AM

We normally only use Firefox.......and I just checked and it appears that does not happen with Internet Explorer....only Firefox.

Thanks!

#4 djwendt

djwendt
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 20 February 2011 - 10:09 PM

Does anyone have any suggestions?

Thanks!

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:57 AM

Posted 20 February 2011 - 11:11 PM

Close Firefox. Go Start>All Programs>Mozilla Firefox, click on Mozilla Firefox (safe mode). Same issue?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users