Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2003 errors in Win 7


  • Please log in to reply
5 replies to this topic

#1 Johnny 5 Alive

Johnny 5 Alive

  • Members
  • 185 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny Naples Florida USA
  • Local time:07:36 AM

Posted 05 February 2011 - 04:46 PM

Office Version:Office 2003
Operating System:Windows 7
Antivirus program:Microsoft Security Essentials
While trying to send\receive e-mail, or trying to set Send\Receive settings, or trying to define Send\Receive groups, or several other settings, I get a message saying that it could not be completed because the object could not be found.

Clicking on the Ok didn't let me have access.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:36 AM

Posted 05 February 2011 - 04:47 PM

Is that the whole message - "the object cannot be found"?
What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#3 Johnny 5 Alive

Johnny 5 Alive
  • Topic Starter

  • Members
  • 185 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny Naples Florida USA
  • Local time:07:36 AM

Posted 08 February 2011 - 07:20 AM

I just installed Win 7 middle of Jan 2011. It has worked this way the whole time. I have it dual booted with XP Pro. The message has gone. I deselected several programs that were starting up at start up and the messages have stopped. When I need to, after I get Outlook 2003 to work with Win 7, I can then eliminate the program or fix the problem causing the issue.

Thanks.

#4 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:36 AM

Posted 08 February 2011 - 08:08 AM

I would suggest either inserting the Office cd and choosing "repair installation" or running the Outlook Repair tool (http://support.microsoft.com/kb/272227)

#5 Johnny 5 Alive

Johnny 5 Alive
  • Topic Starter

  • Members
  • 185 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny Naples Florida USA
  • Local time:07:36 AM

Posted 08 February 2011 - 08:20 AM

I have tried both the cd repair and the help repair, twice. Neither fixed the issue(s). I will try the instructions in the link you provided, although it looks like it was written for much earlier Windows versions.
Thanks

#6 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:36 AM

Posted 08 February 2011 - 08:24 AM

Here are more clear instructions: http://www.petri.co.il/how-to-use-microsoft-outlook-inbox-repair-tool.htm




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users