Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Volume Control Icon in task bar missing


  • Please log in to reply
2 replies to this topic

#1 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:09:36 PM

Posted 21 October 2004 - 10:44 AM

You know it is always something. :thumbsup: My Volume Control Icon in the task bar is missing. I still have sound though. This has happened before and I somehow got it back. I just can not remember how. I think it had something to do with add/remove hardware. I have Win. ME. Have re-booted and tried to open it. All opening it does is bring up a Volume Control Board. I'm coming down with something, so please be so kind as to keep any help replies as simple as possible. I'm feeling quite weak. Thanks in advance. :flowers:

Edited by scarlett, 21 October 2004 - 10:55 AM.

Posted Image

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,718 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:36 PM

Posted 21 October 2004 - 11:50 AM

Go into the control panel and double-click on sounds and multimedia. There should be a checkbox to enable viewing the volume icon on the taskbar

#3 Scarlett

Scarlett

    Bleeping Diva

  • Topic Starter

  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:09:36 PM

Posted 21 October 2004 - 12:04 PM

Thanks a bunch, Grinler! It worked! Jeeze, I wonder why it was gone in the first place? :flowers: Oh well it is back now. You are a gem! :thumbsup:
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users