Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

seagate freeagent drive opened and installed in laptop


  • Please log in to reply
2 replies to this topic

#1 mat46131

mat46131

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 05 February 2011 - 12:09 AM

I needed a hard drive for my hp dv6408nr, and it wasn't in the budget. So I opened the free agent and there is was, the 2.5" 9.5mm hdd i needed. Great right? Nope now I have a headache. the drive inside the free agent is a momentus 5400.6 sn 6vd18402,model # st9320325as. well it turns out the firmware is a little for the free agent than the standard internal hdd. I'm looking for the firmware for the above mentioned drive, and the firmware installation process. Seagate is no help, as i'm sure they'd prefer i just buy another drive, which at this point I wish I could do. the problem i'm having is that the drive shuts off when inactive, like now typing this. the drive is light is off and it will take some time for it to come back up when i hit actually post, any help would be greatly appreaciated.
thanks

BC AdBot (Login to Remove)

 


#2 mat46131

mat46131
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 05 February 2011 - 06:11 PM

UPDATE......

Feel a bit like an idiot, took the word of my brother that he had disassembled, inspected, and cleaned the laptop......haa....upon inspection the fins of the heat sink were completely stopped up....and the thermal compound had gotten so hot it had turned into a silver like foil.... very little left that was sticky....cleaned everything, applied new arctic silver reassembled....and problem solved....sorry for post....thanks anyway..

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:38 AM

Posted 06 February 2011 - 12:11 PM

Nice work, thanks for posting your resolution...happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users