Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I infected ? What do I do ?


  • Please log in to reply
3 replies to this topic

#1 Blaze216

Blaze216

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 04 February 2011 - 11:48 PM

Wassup ComputerGuru's
I'm only gonna state a few things because i honestly don't know what to do . Ok so ,

I cant get any programs to run (with an exception) . Once i try to open the programs (.exe , such as google chrome)

it loads for about 1 second & doesn't execute the task . I can open some but most of the programs i use on a daily basis load.

I (ctrl alt del) & go to services . Mostly all of my services are stopped & once i try to start the service ( Avast! Antivirus) . I get this

error message (The operation could not be completed . The dependency service or group failed to start .) I have a couple of of screenshots of all

the services that are running or have stopped . I will post them when i get a reply & i would appreciate any of the advice or help that is given .

But for the most part i can't load programs when i booting normally . I go to safe mode & scan my drive with MalwareAntiBytes , Pcdoctor , Avast , SuperAntiMalware &
Spybot S&D .

I remove the threats ( which i will name later ) , restart my cpu & try to boot normally . I login & when i do get to the windows

screen i ( ctrl alt del ) & check my process . About only 8 or more are loaded . I can open opera to get on the internet for a few minutes ,

But eventually i ends up not responding & i have to end the process & start opera over . Then i get the same result ( Opera Web browser becomes unresponsive ) .

Don't know to do . Leave a comment

Edited by Blaze216, 05 February 2011 - 02:57 PM.


BC AdBot (Login to Remove)

 


#2 Blaze216

Blaze216
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 05 February 2011 - 03:08 PM

img821.imageshack.us/i/snapshot198.jpg
img689.imageshack.us/i/snapshot199.jpg

Here's a couple of problems that i quarantined/deleted .

I also did a full scan & let it run overnight & nothing was found .

I just downloaded TDSSKILLER did a scan & nothing was found . ( Pics Coming Soon )

BTW im using windows 7 & i haven't tried to normal boot yet . Im still using safe mode with

networking ( Not sure if the computer is stable enough yet ) . Hopefully one of you guys can

help me fix this problem .

If you take your time out to help , Thanks i appreciate it .

Edited by Blaze216, 05 February 2011 - 03:10 PM.


#3 Blaze216

Blaze216
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 05 February 2011 - 04:22 PM

I just tried to normal boot , since the scans told me to do so to ensure the viruses are gone.

I type in my password @ the windows login screen , & it takes a few seconds to load up . When the login is complete i come to a blank black screen (with no icons or programs present).

So i guess im stuck right now because the scan requires the computer to boot normally to fully remove the viruses .

LEAVE SOME FEEDBACK PLZ !!!! I NEED HELP

Edited by Blaze216, 05 February 2011 - 04:22 PM.


#4 Blaze216

Blaze216
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 05 February 2011 - 05:23 PM

I found all types of funny stuff in my event logs . for ex. http://alt.pluralsight.com/wiki/default.aspx/Keith.GuideBook/WhatIsAPrivilege.html

Im not a computer tech .

PLZ HELP




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users