Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Active X and plug-in pop up


  • Please log in to reply
2 replies to this topic

#1 kamerlet

kamerlet

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:07:45 PM

Posted 04 February 2011 - 10:29 PM

I recently installed IE8 after is was suggested I upgrade thru the Secunia program. After doing so I am getting the following every site I go to:

Do you want to allow software such as Active X and plug-ins to run?

I tried to research a fix at the Microsoft site but, I honestly don't know how to manually make the changes they suggested and it says it could make my system unstable. I tried to go back to a restore point but none of the restore points will work.

Any suggestions on how to fix this problem? I have a Toshiba Satellite running XP.

Thanks!
If Jimmy cracks corn and nobody cares, why did they write a song about him?

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:45 AM

Posted 04 February 2011 - 10:52 PM

Hi kamerlet -
What other security programs do you have installed (Antivirus etc) as there can be a clash with Secunia Versions -

Thank You -
EDIT - One method that should work with I.E.8 -
How to Install ActiveX Controls And Block POP UP:
Many websites require that you enable ActiveX controls in order to use them.
  • Step 1 Open Internet Explorer. Navigate to the "Tools" menu and select "Internet Options." Select the "Security" tab. Click the "Custom Level" button.
  • Step 2 Scroll down to the area marked "ActiveX controls and plug-ins." Under "Allow previously unused ActiveX controls to run without prompt," click "Enable." Under "Allow Scriptlets," select "Enable." Under "Automatic prompting for ActiveX controls," click "Disable." Under "Binary and script behaviors," select "Enable." Select "Enable" under "Run ActiveX controls and plug-ins." Use the recommended or default values for medium-high security for all other settings. Click "OK" twice.
  • Step 3 Click the Internet Explorer Information bar when it prompts you to install an ActiveX control if you trust the website that's delivering the control. Go through the necessary steps to install the control. If Internet Explorer gives an Information bar saying that active content has been blocked, click "Allow blocked content" if you feel the program is safe and would like it to run in your browser.

Edited by noknojon, 04 February 2011 - 11:02 PM.


#3 kamerlet

kamerlet
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:07:45 PM

Posted 04 February 2011 - 11:22 PM

Hi noknojon

Your suggestion seems to have made the difference. BTW, I run Malwarebytes and SuperAntiSpyware.

Thanks so much for your help. :clapping:
If Jimmy cracks corn and nobody cares, why did they write a song about him?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users