Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

saved my computer from antivirus.net?


  • Please log in to reply
3 replies to this topic

#1 kif riffhard

kif riffhard

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 04 February 2011 - 08:00 PM

tried using a free spyware doctor removal program to get rid of it but couldn't complete it's instructions because of the virus not allow the "applications to be executed". i'm thinking i'm completely screwed, but when as i logged onto safe mode with networking as the removal software instructed i saw the option for system restore and went for it. my computer was completely melting down at the moment and figured it was worth the shot. successly completed the restore, and everything seems to be perfectly fine as it was reset to a few weeks ago.

i then went to another board and told this same story, and was instructed to download avast antivirus and complete a boot-time scan. i did so, and the scan turned up nothing. then i was told if it turns up nothing, i still have a problem, and to download malwarebyte anti-malware. i obliged, performed a "quick scan" and it turned up one trojan which i subsequently removed, then rebooted my computer.

now i am being told to post all of this here and wait for your guys' instructions. thanks in advance for your help.

Edited by hamluis, 04 February 2011 - 08:30 PM.
Moved from XP forum to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:01:44 AM

Posted 14 February 2011 - 11:56 AM

Hello.

i then went to another board

Which board? Could I have a topic link for reference please?

~Blade

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#3 kif riffhard

kif riffhard
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 19 February 2011 - 03:43 AM

sure thing. it's not a computer board, just a forum for a band i participate in from time to time.

http://phantasytour.com/bands/1/topics/2596830/posts

#4 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:01:44 AM

Posted 21 February 2011 - 02:04 AM

Okay.

Are you currently experiencing any symptoms that lead you to believe that you still might be infected?

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users