Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Many errors in Event log


  • Please log in to reply
1 reply to this topic

#1 francealot

francealot

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:02:17 PM

Posted 04 February 2011 - 06:38 PM

I've had my computer for a few short days, and was very surprised to see the hundreds of errors and warnings in the Event Viewer.
The one that is repeating itself today is error 10016. I've read the information that I've found on MS site, but I have no idea what they're talking about. If someone can help, I'd appreciate it. Here's the event message.


Log Name: System
Source: Microsoft-Windows-DistributedCOM
Date: 2/4/2011 2:34:30 PM
Event ID: 10016
Task Category: None
Level: Error
Keywords: Classic
User: dell8300\carol
Computer: dell8300
Description:
The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{D3DCB472-7261-43CE-924B-0704BD730D5F}
and APPID
{D3DCB472-7261-43CE-924B-0704BD730D5F}
to the user dell8300\carol SID (S-1-5-21-1020673176-1216191353-2236307078-1001) from address LocalHost (Using LRPC). This security permission can be modified using the Component Services administrative tool.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />
<EventID Qualifiers="49152">10016</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-02-04T20:34:30.000000000Z" />
<EventRecordID>13256</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>dell8300</Computer>
<Security UserID="S-1-5-21-1020673176-1216191353-2236307078-1001" />
</System>
<EventData>
<Data Name="param1">application-specific</Data>
<Data Name="param2">Local</Data>
<Data Name="param3">Activation</Data>
<Data Name="param4">{D3DCB472-7261-43CE-924B-0704BD730D5F}</Data>
<Data Name="param5">{D3DCB472-7261-43CE-924B-0704BD730D5F}</Data>
<Data Name="param6">dell8300</Data>
<Data Name="param7">carol</Data>
<Data Name="param8">S-1-5-21-1020673176-1216191353-2236307078-1001</Data>
<Data Name="param9">LocalHost (Using LRPC)</Data>
</EventData>
</Event>

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,673 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:02:17 PM

Posted 04 February 2011 - 06:42 PM

Don't worry about it and if you aren't having any problems, stay out of the event viewer :)

Edited by Allan, 04 February 2011 - 06:43 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users