Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

getting error message on bootup


  • Please log in to reply
1 reply to this topic

#1 gib65

gib65

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 04 February 2011 - 05:52 PM

Every time I boot up my computer, I get the following error message:

"ATI External Event Utility EXE Module has encountered a problem and needs to close. We are sorry for the inconvenience."

and it asks me if I want to submit a report to Microsoft.

What is this? Should I worry about it? Is there a way to fix it?

Thanks for your forthcoming help.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,664 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:38 PM

Posted 04 February 2011 - 05:57 PM

Download and install the latest ATI Catalyst driver for your card. If that doesn't stop the message (and it should), go to START - RUN and type: services.msc (then press ENTER). Look for the ATI HotKey Poller Service and set it to: DISABLED




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users