Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

stalls when surfing


  • Please log in to reply
21 replies to this topic

#1 otisthei

otisthei

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:35 AM

Posted 04 February 2011 - 03:16 PM

Hope you can help me with this,, IE running very slow and often seems to hesitate for as long as 3 or 4 minutes before responding,, sometimes if I hit refresh it will respond,, We are using dialup as of now but will be switching to satallite this week,, like to have a clean bill of health when changing over,, believe I got all the info you wanted in read me first,, thanks for helping,,

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Manufacturer Dell Computer Corporation
System Model DIM4500
System Type X86-based Pc
Processor x86 Family 15 Model 2 Stepping 4 GenuineIntel ~1794 Mhz
BIOS Version/Date Intel Corp. A02, 5/22/2002
SMBIOS Version 2.3
Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
Total Physical Memory 1,024.00 MB
Available Physical Memory 508.91 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 2.40 GB
Page File C:\pagefile.sys
Version 8.0.6001.18702
Build 86001


Version 8.0.6001.18702
Build 86001
Application Path C:\Program Files\Internet Explorer
Language English (United States)
Active Printer Not Available

Cipher Strength 128-bit
Content Advisor Disabled
IEAK Install No

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:35 AM

Posted 07 February 2011 - 05:08 PM

If you install a browser like Mozilla Firefox does the behavior continue in that browser as well?

#3 otisthei

otisthei
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:35 AM

Posted 07 February 2011 - 07:16 PM

Hi Grinler,,, thanks for the reply,, I really haven't the knowledge that I should but my excuse is dialup connection,, I haven't tried or considered changing browsers ,, I will check tonight and see if it is possible,, may take as much as 12 hours to download a large file,, If you have any recommendations please advise,, thank you again,,

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:35 AM

Posted 07 February 2011 - 07:41 PM

Unfortunately I don't. I want to see if this is a browser issue or connection issue. Have you scanned your computer for malware? Also if you start ie in safe mode does it get better?

To start IE in safe mode use these instructions:

Click on the Start button, select Run, and type iexplore –extoff and press Enter.

#5 otisthei

otisthei
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:35 AM

Posted 07 February 2011 - 08:24 PM

I have norton A V , spybot S&D , malwarebytes' antimalware ,, have used all and clean,, started downloading firefox says less than an hour to go,,

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:35 AM

Posted 07 February 2011 - 08:30 PM

Also try the IE as i described above and see if that helps the problem.

#7 otisthei

otisthei
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:35 AM

Posted 07 February 2011 - 08:36 PM

only 20 min to finish download,, will go to safe mode before I install firefox

#8 otisthei

otisthei
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:35 AM

Posted 07 February 2011 - 09:19 PM

I just tried to user IE in safe mode and safe mode w/networking,, popup said "can't get dial tone" ,, I have finished downloading Firefox but have not done anything with it,,

#9 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:35 AM

Posted 07 February 2011 - 09:38 PM

No. Run IE in normal mode, but start it like this:

Click on the Start button, select Run, and type iexplore –extoff and press Enter.

#10 otisthei

otisthei
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:35 AM

Posted 07 February 2011 - 10:06 PM

Sorry bout that,, tried running as described,, still ran very slow , stalled , than started again slowly,, I hit stop and refresh and it loaded a little quicker,, went to 5 different websites with same results,,

#11 cogs10

cogs10

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 07 February 2011 - 10:24 PM

when you switch to satellite, i don't believe you'll have a slowdown.
if you do in one browser, you can just use firefox until you get ie fixed.
when you install firefox, you can import your favorites from internet explorer
(it will ask you to import). then, the favorites are now called bookmarks in firefox.

also, how much ram memory do you have? later you may want to get more harddrive and ram
space. once your connection gets faster you may want to start downloading more, lol.

#12 otisthei

otisthei
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:35 AM

Posted 07 February 2011 - 10:34 PM

I have 1GB ram ,, should I install firefox now,, leave both browsers on machine,,

#13 Bill253

Bill253

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:06:35 AM

Posted 07 February 2011 - 10:51 PM

Go ahead and install firefox. It won't hurt to have both browsers on your machine as long as you have enough disk space.

#14 otisthei

otisthei
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:35 AM

Posted 07 February 2011 - 10:54 PM

I'm closing for now,, will install and report back,, thank you

#15 otisthei

otisthei
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:35 AM

Posted 08 February 2011 - 12:13 AM

Just installed firefox,,, wow ,, it is much faster loading,, must be IE that has a hitch,, satellite will be installed Wed afternoon,, will report back with results and maybe remove or fix IE ,, Thank you very much it took less than a minute to load this page,,




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users