Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Movie Maker


  • Please log in to reply
6 replies to this topic

#1 EmoKitty

EmoKitty

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:02:20 AM

Posted 04 February 2011 - 08:28 AM

I'm trying to add my 5 minute long song to my film clip but when I do the song instantly changes to 7 seconds. I't wont let me expand the song in any way. Please help :(

I'm using windows 7 if that helps...

BC AdBot (Login to Remove)

 


#2 EmoKitty

EmoKitty
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:02:20 AM

Posted 04 February 2011 - 11:04 AM

Anyone??

#3 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:08:20 PM

Posted 05 February 2011 - 09:19 AM

You'll find some good info here:

Movie Maker: Edit the audio

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#4 EmoKitty

EmoKitty
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:02:20 AM

Posted 06 February 2011 - 08:47 AM

Ta...but my song wont play for longer than 7 seconds :/ I didn't find anything on there..

#5 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:08:20 PM

Posted 07 February 2011 - 07:37 AM

Perhaps your music file is corrupted? I would suggest browsing through the Windows Movie Maker Help files pertaining to Audio. It never hurts to learn more about a program you are using.
Posted Image

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#6 EmoKitty

EmoKitty
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:02:20 AM

Posted 13 February 2011 - 09:20 AM

Got it solved, all I needed to do was save the project and the song expanded (lol?)...

Although now I got other problems with the actual video that doesn't get saved in the project..only the song and it won't upload to Youtube either. Got to love Windows crap programs :)

Edited by EmoKitty, 13 February 2011 - 09:41 AM.


#7 Jaksueaj

Jaksueaj

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:09:20 PM

Posted 16 February 2011 - 02:23 AM

hehehe that's nice emo kitty :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users