Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

setting up a network to a proxy server (Norton, Windows 7)


  • Please log in to reply
No replies to this topic

#1 fortress

fortress

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:12 PM

Posted 03 February 2011 - 08:29 PM

Hello. I connect via wireless router dsl (comcast), but I want to route through a proxy server.

I have read articles/posts in and outside of this forum, but it's not working.

After updating Norton with the http address/port# (settings-admin settings-configure network proxy settings-use a proxy server for http connections) the 'apply' button isn't active, and the change doesn't take effect.

If I just make the change in 'internet options' from the IE toolbar, then I lose all internet connection.

What else do I need to change/do differently, in order for the changes to be accepted?

Thanks.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users