Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

STLang.dll library


  • Please log in to reply
1 reply to this topic

#1 retired07

retired07

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:wv
  • Local time:12:49 AM

Posted 03 February 2011 - 08:04 PM

When I sign on to windows xp a window comes up with the following The procedure entry point could not be loacted in dynamic link library STLang.dll How do I fix this problem? I have the sigmatel audio. Please help!! THANK YOU!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:49 PM

Posted 03 February 2011 - 08:09 PM

Seems to be something re Sigmatel.

I would uninstall the audio drivers...then reinstall same.

I would suspect your current audio drivers are damaged.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users