Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gateway comp.


  • Please log in to reply
1 reply to this topic

#1 Jimmy boy 12

Jimmy boy 12

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:18 AM

Posted 03 February 2011 - 08:16 AM

This stupid computer does not work properly. I sent computer back to gateway two times the first it came back and would not work just like I had sent it to them, so I sent it back. When I got it back, it worked but now I have some more problems with it. They say it is software problem and all the money that I paid for in home repair does not cover this. ? ? (the in home repair was extra also but they would not come out and fix it.)
O shoot
problems
1. When I put in CD program in the comp. it doesn’t now that it is there, in the comp. Drive. ? (will not read at all)
2. game it is the same
3. DVD it is the same
4. if I put in CD of music it sends me to windows media center and then I can pay the CD
5. it is like I am missing a drive or two but I can not find were to down load. ?
6. I did with help go to canon people (Tec man) and was able to get my printer and scanner to work
7. these are some of problems can any one out their help ?????
8. yes I do have Vista

Edited by hamluis, 03 February 2011 - 08:32 AM.
Moved from Introductions to Vista.


BC AdBot (Login to Remove)

 


#2 Bill253

Bill253

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:09:18 AM

Posted 07 February 2011 - 07:10 PM

Well, no one else is offering any solutions, so I'll suggest the Microsoft Fix It Solution Center. To try it click here.

If it's a problem with the Vista operating system, corrupt drivers, etc. you may have luck getting it fixed here.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users