Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless connection issues?


  • Please log in to reply
1 reply to this topic

#1 Desi**

Desi**

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:13 PM

Posted 02 February 2011 - 02:12 AM

I not sure where to begin... I have an acer laptop, vista, 32 bit. Less than a year ago I purchased a Netgear wireless router, I have never been able to access wireless through it, but yet my fiance can be connected to wireless right next to me. I'm at my wits end with this, it will let me connect to the internet Iv4p or something like that but Iv6p says limited. I have excellent signal it says, I don't know what the problem could be. It will allow me to connect but when i try to go pretty much any website it disconnects, says identifying and then reconnects just to continuing the same process. Can anybody help me?

BC AdBot (Login to Remove)

 


#2 sublimegirlie

sublimegirlie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:13 AM

Posted 02 February 2011 - 05:53 AM

hi, i am not sure if this would help but it won't hurt it helped a lot of people. i wasn't sure if i am permitted to post the link in which i found this, so i am posting the info. these instructions are not mine. but it did help me out.

compliments of kewlthot: My link
sorry admins if i did anything wrong on your site in advance. :cold:


1. Turn off router and computers.
2. Wait around 30secs.
3. Turn on router first. after you have stable lights on your router. turn on your computer(s).
4. go to start > run > type cmd.
5. on dos prompt (black box), type in "ipconfig" - without the quotes ""
6. look for ip address: make sure it starts with 192.168.x.x where x refers to any number

that's the basic solution... there are other solutions... but let me post it in another time... gotta go... please reply if this helped.
Reply With Quote



Read carefully and Kindly follow steps to help resolve your issues.

For wireless connections:

1. Hold the Windows key and press the R key, type services.msc and press Enter or click OK. This should open a new window - services local.
2. Look for Wireless Zero Configuration on the list in the right pane. The list is alphabetical, so you should be able to locate it maybe third from the bottom.
3. Double-click it to open it.
4. Click on the STOP button to stop it (lower left). If it is not highlighted or is grayed out, then the service is stopped. (it should also say that the SERVICE STATUS is stopped).
5. Look for STARTUP TYPE drop-down menu. Change it from AUTOMATIC to DISABLED. then click on APPLY (lower right).
6. Then just change it right back from disabled to automatic and click on apply again.
7. Click on START button (right beside the STOP button) on the same window to start the service.

--- We are essentially restarting the windows wireless service. What we did just turned it off and on again ---

8. Close the services local window.
9. Go to Start and then Control Panel. Network Connections. If you don't see Wireless Network Connections or Local Area Connection after opening Network Connections, kindly look for Network Connections again (it maybe on the lower right).

--- We need to be on the page where you have the wireless network connections icon. ---

11. Right-click on the icon for Wireless Network Connections then left-click on Properties.
12. You should have several tabs. Click on Wireless Network Connections tab (near the top of the window).
13. Make sure you have a checkmark on where it says, "Use windows to configure your wireless connections..." or something like that.

--- Before going into the next step. Kindly make sure first that you have the following CORRECT information: (1) your own SSID; (2) Network key (if you have one) - WEP or WPA or whichever encryption you are using. If you don't know these information, kindly secure these information first or better yet, try calling your router manufacturer to help you out on this ---

14. Then on the list that shows on the same window, remove everything on the list. That list shows all the wireless networks that you have been connected to before.

--- Don't worry about deleting it. The next time that you connect to the wireless network, it will be automatically added back into this list ---

15. Once everything is removed. Kindly close the window.
16. Go back to where you have the Wireless Network Connections icon again.
17. Right-click again the icon and left-click on View Wireless Network Connections.
18. If your wireless router is broadcasting your SSID, then you should be able to see it on the list of wireless network(s) that will appear on the screen.
19. Select your SSID and hit Connect.
20. It should be asking for your network key. Type it in. In might ask you to confirm the network key. Just type it in again.
21. It will attempt to connect it. And you will get a notification that you are connected.
22. Once you are connected, go back to the window where you have the Wireless Network Connections icon we were working on before.
23. That icon should say that it is connected.
24. Double-click it. It should open a new window.
25. You should have a General tab and a Support tab.
26. General tab should say it is connected.
27. Click on the Support tab.
28. Now confirm if your IP Address says 192.168.x.x. where x can represent any number. Example: 192.168.0.100
29. If you have these confirmed. Kindly try to see if you can now get into the internet or into your network.
30. Enjoy!
Reply With Quote




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users