Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WMP won't play mp3's (missing codec) and neither will any interent sites


  • Please log in to reply
4 replies to this topic

#1 leroy1712

leroy1712

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 01 February 2011 - 07:08 PM

Hi, I had some malware problem that I eliminated but after I had done so my windows media player won't play any mp3's. It indicates a missing codec which I downloaded but that didn't fix it. Also I cannot play mp3s on any internet sights. I'm guessing its a registry problem but I have no idea how to fix it.

Thanks for any help

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:44 AM

Posted 01 February 2011 - 08:37 PM

Try VLC Player: http://www.videolan.org/vlc/

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 leroy1712

leroy1712
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 01 February 2011 - 08:47 PM

I already have KM player which is still working fine its just windows media player and internet sites that wont play mp3s,Will VCL player help with playback on the internet? The main reason I want windows media player fixed is I have all my playlists on there.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:44 AM

Posted 01 February 2011 - 08:51 PM

What browser are you using?
Did you try different browser?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 leroy1712

leroy1712
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 01 February 2011 - 08:53 PM

I use Firefox but internet explorer is also not playing any mp3s.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users