Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet connection


  • Please log in to reply
4 replies to this topic

#1 jaccomo

jaccomo

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:12:15 PM

Posted 01 February 2011 - 05:06 PM

After a virus shoot -off my laptop for few days I finally managed to reinstall windows xp home edition from an original cd,after the installation I cannot connect to the house router,I did before but not this time,I tried many scenarios no luck,please help

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:01:15 PM

Posted 01 February 2011 - 05:24 PM

hi, make amodel of latop will always help ,are yo utlking about wired or wireless to the house router ,did you check your device manager to see if drivers were installed for your networking devices ,for device manager go start /run ,type in, devmgmt.msc .
let us know what you find

Edited by caperjac, 01 February 2011 - 05:30 PM.

My answers are my opinion only,usually


#3 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:15 PM

Posted 01 February 2011 - 06:17 PM

After installing XP you need to install the chipset driver followed by all other drivers.

#4 jaccomo

jaccomo
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:12:15 PM

Posted 02 February 2011 - 11:58 AM

the laptop is a HP PAVILION DV 4000. I'm wireless to the house router,I went to the device manager but I don't know what to look for,under network adapter on the device manager I can see:1394 net adapter-Intel®wireless 2200 BGN connect and Realtek RTL 8139/810x family fast Ethernet NIC.thanks for your help

#5 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:15 PM

Posted 02 February 2011 - 12:15 PM

After installing XP you need to install the chipset driver followed by all other drivers.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users