Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

toshiba satellite l645d-s4056


  • Please log in to reply
4 replies to this topic

#1 captaintravis

captaintravis

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 31 January 2011 - 09:39 PM

i appologize if this is in the wrong spot, i was wondering what if anything is wrong with my laptop. i just bought it today and from the start ive been having problems with the wireless connection, ill get periods of time where there are no problems with it but then it will randomly drop connection, and other times it will just be really really laggy even doing something as small as loading google. so i was wondering if it might be a problem with just my laptop, with this model in general and if theres anything to do that will fix it or just to return it... any helpful information is appreatiated

BC AdBot (Login to Remove)

 


#2 captaintravis

captaintravis
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 31 January 2011 - 11:29 PM

can someone please help me

#3 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:01:18 PM

Posted 01 February 2011 - 02:59 AM

Does the PC become "laggy" or just the internet?

What type of router are you using? Do other computers connected to it have this problem?

Also, try going here and updating your Wireless Driver.

Edited by NpaMA, 01 February 2011 - 03:01 AM.


#4 captaintravis

captaintravis
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 01 February 2011 - 07:06 PM

just the internet

theres four other computers that used the wireless that day and they have no problems

i already tried updating the drivers right after i posted this... it didnt work

and ill have to get back to you on what kinda router is in the house i gotta go check that

#5 captaintravis

captaintravis
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 01 February 2011 - 07:31 PM

and the router was a d link... or a verizon i dont know which one was hooked up... probably verizon fios




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users