Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think it's booting up but the screen flashing colour. Monitor is ok.


  • Please log in to reply
2 replies to this topic

#1 tonybiker

tonybiker

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:28 AM

Posted 31 January 2011 - 07:25 PM

Hi.

I have an issue with an emachine E4086.

A few weeks ago the monitor started to either show hundreds of coloured lines, othertimes its just black and the odd time a blinking line and the rest black.

I changed the monitor and no change. Both monitors work on other PC's when tested.

Then all was ok again for a few days and then the same again. I got it in my head that it was a virus issue and after scanning, the scan did find a fair amount of issues. And then the same again, coloured lines and sometimes black.

The hard disc was reformatted and a fresh copy of windows XP went on. All seemed ok and working, just needed updating. This is when it gets complicated. I had another post going here but in the virus section, a problem with a lap-top. I used a flash drive to download files for the lap-top and then used the same flash drive to transfer some drivers on to the PC that was having the monitor problem. Sure enough, I managed to pass the virus over and infect this PC from the lap-top. Due to the nature of the virus in the laptop and 10 days of work trying tosort it, it was recommended that the hard drive on the lap-top be reformatted. So therfore logic tells me I need to do the same with the PC again. Problem was , it would not reformat again, remaining static at 2% for over 12 hours. I had now convinced myself the hard-drive was past it's sell by date.

I then bought a brand new hard disc, all goes well and ready to install XP and then sure enough the screen problem is there again. Coloured lights or black with the odd blinking single line. No reaction from use of the keyboard or mouse, so i can't replace the OS.


I think that it may well be some other hardware issue and this is where I seek your advice.

The monitor works fine, I am using it now. The keyboard and mouse are also fine on other PC's.

Your thoughts would be appreciated.

Best regards and thanks in advance.

Tony

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:28 PM

Posted 01 February 2011 - 02:22 AM

Your integrated graphics may be on its way out.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 tonybiker

tonybiker
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:28 AM

Posted 01 February 2011 - 10:08 AM

Hi.

Many thanks for the advice. Much appreciated.

Tony




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users