Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
1 reply to this topic

#1 Honky


  • Members
  • 6 posts
  • Local time:02:52 AM

Posted 14 December 2005 - 04:08 AM

When starting windows, there are 2 "iexplore.exe" processors already running.
I have tried running other operatin systems but they keep closing itself after about 5mins of browsing.
Could "iexplore.exe" be some thing that only allows use to IE?
also when trying to end the process in task manager, it reloads. After numerous times of ending processes, a "bibsafe.exe" appears in place of a "iexplore.exe" but then returns of "iexplore.exe" after half a second.
Tried running windows in safe mode and "iexplore.exe" is not there, thus not being a WINDOWS SYSTEM file.



BC AdBot (Login to Remove)


#2 stidyup


  • Members
  • 641 posts
  • Gender:Male
  • Local time:10:52 AM

Posted 14 December 2005 - 11:11 AM

Can't seem to find anything on bibsafe.exe searching google, but if you are worried then do the following.

If you think you are infected submit a hijackthis log to the HJT Forum.

How to submit a hijackthis log

Download Hijackthis

Try running the following from safe mode (Getting to safe-mode) Sysclean you'll also need the virus template file from here lpt***.zip remember to extract the contents of the zip file into the same folder as Sysclean.com


DrWeb CureIT


KASFX which is powered by the Kaspersky AV engine, you will need internet access to update it. If you haven't got net access in safe mode, update it before you use it.

If your good with the command line also try Sophos Command Line scanner this command will scan all of your hdd's SAV32CLI.EXE -F -di -remove -dn -mbr -all -zip -p=avscanlog.txt and give you a log file to review afterwards.

Also try installing and running A2 Free and Ewido again run from safe mode.

I'd also run Spybot(Spybot Tutorial) and Adaware

If your using Win2K/XP run adaware/spybot from "safe mode with command prompt" If your using Win9x just run it from safe mode the command line options aren't needed..

At the C:\ prompt type the following:-

C:\progra~1\spybot~1\spybotsd.exe /autocheck /autofix

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users