Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot connect to one particular website


  • Please log in to reply
3 replies to this topic

#1 enigmam

enigmam

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 31 January 2011 - 02:18 PM

Hello,

I cannot connect to one particular website. Well, that's half true, 99 times out of 100 I cannot connect. In the 1 out of 100 times it works, I can not move around the site as it just times out again.

This is what I have tried so far:

First laptop using wireless router, cannot connect.
Second laptop using wireless router, cannot connect.
Phone using wireless router, cannot connect.
Ipad using wireless router, cannot connect.
Using IP address instead of website name to rule out DNS issues, cannot connect.

This seems to rule out my primary laptop plus any software firewall/hosts file issues and points towards the wireess router, so I connected a USB modem directly to my laptop. I can connect to all websites apart from the one website in particular.

Using my phone to create a wireless hotspot, I can connect using my laptop by using by phones' 3G signal.
Using my laptop with the wireless router, I can connect to the website using a internet proxy site, such as ninjacloak.

I've emailed the website, they have confirmed that I am not banned and they see no reason why I cannot connect.
I then spoke to my ISP to see if they knew of any problems, and they have confirmed that there is no problem and they can browse to the website fine.


My ISP have been helpful, and have got me to run lots of tests. Pinging the website, tracert, pathping, a program called winmtr to monitor packet loss. All with normal results, it just cannot connect to the website using HTTP it just times out.

The website in question is:

forums.moneysavingexpert.com


Since all tests are normal, I really am at a loss.

Any ideas from the experts here would be greatly appreciated

Thank you

BC AdBot (Login to Remove)

 


#2 Sony jose

Sony jose

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:47 AM

Posted 11 February 2011 - 01:22 AM

Hi enigm,

It seems like some times u can connect to tat particular website. so, try to to host entry.

take the ip address and website name, entry to host file,

Run>drivers>etc>hosts > open with notepad


you can see 127.0.0.1 local host
leave 2 enter space then add the ip and name to thr in the same manner

save it > close then try.. most prob it 'll work

#3 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:03:17 PM

Posted 11 February 2011 - 09:32 AM

I hope this doesn't sound like a stupid question but...are you attempting to reach the website in question using a saved Favorite link or a shortcut saved to your computer? It may be a corrupted link and you would simply delete it then type in the addy and save a new shortcut if you are able to reach the website.
http://forums.moneysavingexpert.com/

Sony jose may be on the right track but the instructions were a little muddled for me. :-)

Rosie

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#4 enigmam

enigmam
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 09 March 2011 - 04:46 PM

Sorry for such a long delay in replying.

Firstly thanks for the suggestions, but sadly neither has solved the problem.

I tried amending the hosts file, but this had no effect. Since it also cannot not connect on an Ipad (which doesn't use my laptop's host file), my other laptop doesn't connect but it does connect if I'm using a different wireless connection I think this rules out the hosts file.

Also I think with all the above it also rules out a dodgy shortcut/favoutite.

I've also tried the IP address directly and it doesn't work over HTTP.

Strangely, using WinMTR to monitor packet loss to the IP address, there isn't any loss.

Any other thoughts would be appreciated?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users