Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Warning


  • Please log in to reply
2 replies to this topic

#1 jodik701

jodik701

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 31 January 2011 - 12:00 PM

Good Morning to everyone!!

For the past 2 weeks I've had a Security Warning window pop up when going to different web-sites and I would like to know how the heck to get rid of it. The exact words in the box are these

Security Warning

Do you want to view only the webpage content that was delivered securely?
This webpage contains content that will not be delivered using a secure
HTTPS connection which could compromise the security on the entire webpage.

Then I'm suppose to check "yes" or "no" ... Ever since this warning box has poped up I have had nothing but problems getting to webpages I look at every single day ... I am running SUPER antiSpyware and Advast Antivirus ... I also run CCleaner once a day ... I have cleaned out everything and this security window still pops up and prevents me to see web pages I've always been able to see clearly before. Any suggestions? Thanks so very much for all your time, Jodi

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:33 AM

Posted 31 January 2011 - 12:10 PM

You can stop this in Internet Options.

Go to Start> Control Panel> Internet Options.

Click on the Security tab, then Custom Level. Scroll down to Display mixed content and choose Enable.

Edited by dc3, 31 January 2011 - 12:24 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 drshi

drshi

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:33 PM

Posted 15 April 2011 - 03:18 PM

Ever since I installed the latest security updates, this warning has been popping up twice on every page, and my setting is on "enable" mixed content. What now?

Thanks for any feedback you can offer.
Rob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users